Google, Eski Android Sürümleriyle Oturum Açmanıza İzin Vermeyecek

blank
Google, Eski Android Sürümleriyle Oturum Açmanıza İzin Vermeyecek

İçerik: Google, Eski Android Sürümleriyle Oturum Açmanıza İzin Vermeyecek

Google, Eski Android Sürümleriyle Oturum Açmanıza İzin Vermeyecek:

Duygusal nedenlerle hala bir Nexus One’a tutunuyor musunuz? Devam etme zamanı gelmiş olabilir. Reddit kullanıcıları ve 91mobiles, Google’ın 27 Eylül’den itibaren Android 2.3.7 (Gingerbread) veya daha eski sürümleri çalıştıran cihazlarda şirketin uygulamalarında oturum açmanıza artık izin vermeyeceğini öğrendi. Yine de web’de oturum açabilirsiniz, ancak Gmail’i kontrol ederken veya Google Haritalar’da gezinirken büyük güçlüklerden kaçınmak istiyorsanız, en azından yalnızca tablet Android 3.0’a (gerçekçi olarak Android 4.0) güncellemeniz gerekir.

Google, müşterilere gönderdiği bir e-postada, hesabın gizliliğini korumak için kesinti yapılması gerektiğini söyledi. Google’a gerekçesini ayrıntılı olarak açıklayıp açıklamayacağını sorduk.

Bu, tahmin edebileceğiniz gibi birçok insan için günlük telefon kullanımını etkilemeyecektir. Gingerbread ve önceki Android sürümlerinin kullanım payı o kadar az ki, yıllardır “diğer” kategorisine dahil ediliyorlar ve donanım zaten birçok modern görevi yerine getirmekte zorlanıyor. Bununla birlikte, Google’ın yalnızca işletim sistemi güncellemeleri veya Play Hizmetleri özelliklerini değil, eski Android sürümleri için temel işlevleri kesmesinin nadir bir örneğini işaret eder. Bunu Google’ın bir temel belirlemesi olarak düşünün – en azından ilkel destek almak için son on yılda güncellenen bir cihaza ihtiyacınız olacak.

0 0 Puanlar
Konu Puanı

Teknoloji.news: Google, Eski Android Sürümleriyle Oturum Açmanıza İzin Vermeyecek

Hakkında Taylan Özgür İnal

blank

Tekrar kontrol edin

blank

iPhone SE 3, 5,69 İnç Ekrana Sahip Olabilir

iPhone SE 3, 5,69 İnç Ekrana Sahip Olabilir: iPhone SE 3 bilgisayar destekli tasarım (CAD) …

guest
0 Yorum
Satır içi geri bildirimler
Bütün yorumları gör